<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:c="http://s.opencalais.com/1/pred/"
  xmlns:sys="http://s.opencalais.com/1/type/sys/"
  xmlns:lid="http://s.opencalais.com/1/type/lid/"
  xmlns:cat="http://s.opencalais.com/1/type/cat/"
  xmlns:resolved="http://s.opencalais.com/1/type/er/"
  xmlns:cgeo="http://s.opencalais.com/1/type/er/Geo/"
  xmlns:eventfact="http://s.opencalais.com/1/type/em/r/"
  xmlns:entity="http://s.opencalais.com/1/type/em/e/"
  xmlns:cld="http://s.opencalais.com/1/linkeddata/pred/"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1382204968531620" />
<meta name="apple-itunes-app" content="app-id=123455677"><meta name="description" content="The Saints and Houston Texans have been facing each other in the pre-season for the last" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.wwl.com/sites/g/files/giy1196/f/Training%20Camp%20-%20Bobby%20Deke%20Deuce.jpg" />
<link rel="canonical" href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros%C2%A0saints-and-texans-two-step-through-joint" />
<link rel="shortlink" href="http://www.wwl.com/node/185241" />
<meta property="og:site_name" content="WWL" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros%C2%A0saints-and-texans-two-step-through-joint" />
<meta property="og:title" content="Resident Pros: Saints and Texans two-step through joint practice" />
<meta property="og:updated_time" content="2017-08-24T22:45:38-0500" />
<meta property="og:image" content="http://www.wwl.com/sites/g/files/giy1196/f/Training%20Camp%20-%20Bobby%20Deke%20Deuce.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wwlamfm" />
<meta name="twitter:url" content="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros%C2%A0saints-and-texans-two-step-through-joint" />
<meta name="twitter:description" content="The Saints and Houston Texans have been facing each other in the pre-season for the last" />
<meta name="twitter:title" content="Resident Pros: Saints and Texans two-step through joint practice" />
<meta name="twitter:image" content="http://www.wwl.com/sites/g/files/giy1196/f/Training%20Camp%20-%20Bobby%20Deke%20Deuce.jpg" />
<meta property="article:author" content="https://facebook.com/WWLRadio/" />
<meta property="article:published_time" content="2017-08-24T22:45:38-0500" />
<meta name="twitter:app:id:iphone" content="407544930" />
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" />
<meta name="twitter:app:id:ipad" content="407544930" />
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" />
<meta name="twitter:app:id:googleplay" content="com.jacobsmedia.wwl" />
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" />
<meta name="cXenseParse:author" content="Bobby Hebert &amp; Deke Bellavia, Sports Talk" />
<meta name="cXenseParse:recs:category" content="Saints/Training camp/Texans/joint practice" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WWL-FM" />
<link rel="shortcut icon" href="http://www.wwl.com/sites/g/files/giy1196/f/WWLFM_Favicon.png" type="image/png" />
<link rel="apple-touch-icon" href="http://www.wwl.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://www.wwl.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
  <title>Resident Pros: Saints and Texans two-step through joint practice | WWL</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='http://www.wwl.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='http://www.wwl.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_I6Aw0KsAJqLYNJtB_FR8O-0CnXUXhA4sHFhE0TL8WHQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_iD5rIgN0tV1LZ-8XI3Q_APSG8opDuNLZT6-hDgfgDIk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_kECGnUxxYT9RkdpZeioT50MaFgJPAg7QPzba1O1kNeM.css" media="all" />
  <script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_A01mE0OOkhISVSQubhhc-km--VAXp6zYCwpcghpBC28.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_h0R5HqZQRxeuWxg3iRrYSbudQieJ3GGjrAUFQ0o3FCg.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_JlkMbpG3Mog5rNxB-bsdcuhJ7oUHjm_JUrdJnK07N38.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_UPslLdKy5X5fAlsKw0qaRXfe8kWIDEpofMZN1F98XiM.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_JVdX7wj5l2yk6QDTlySBlQK9dcLi1KNR7mk-F5_sdC4.js"></script>
<script type="text/javascript" src="http://cdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_anqwaY6KDpm3AY6y2IWrU2FYtN4JgZFFuDLPD92e5dI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_WXeuGmHPbQHFYbpnCXx8a5QNcVz-pJeq1ZTIYwX_ssE.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js__AL4BXuzg_OfDnmhSnV5rImMUaWtCqf2qSJEQZbOtrQ.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-185241 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/big-talkers-club" class="link--parent menu__link">Big Talkers Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sign-wwl-text-alerts" class="link--parent menu__link">Text Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/daily-shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">News</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather/forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/saints" class="menu__link--shortcut">Saints</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/lsu" class="menu__link--shortcut">LSU</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/wwl-hd2-program-schedule" class="menu__link--primary  " data-menu-link="">WWL HD2 </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/scoot" class="menu__link--child--primary  " data-menu-link="">Scoot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/tommy-tucker-wwl-first-news" class="menu__link--child--primary  " data-menu-link="">Tommy Tucker</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/live-local-talk" class="menu__link--child--primary  " data-menu-link="">Live, Local TALK</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bobby-hebert-deke-bellavia-sports-talk" class="menu__link--child--primary  " data-menu-link="">Bobby Hebert &amp; Deke Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/kristian-garic-seth-dunlap-double-coverage" class="menu__link--child--primary  " data-menu-link="">Kristian Garic &amp; Seth Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/food-show-tom-fitzmorris" class="menu__link--child--primary  " data-menu-link="">Tom Fitzmorris</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/gordon-deal-morning" class="menu__link--child--primary  " data-menu-link="">Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey-show" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/other-hosts-shows" class="menu__link--child--primary  " data-menu-link="">Other Hosts &amp; Shows</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/big-talkers-club" class="menu__link--child--primary  " data-menu-link="">Big Talkers Club</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sign-wwl-text-alerts" class="menu__link--child--primary  " data-menu-link="">Text Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/state-news" class="menu__link--child--primary  " data-menu-link="">State </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/us-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/politics-news" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwl.com/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Hurricane Central</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/saints" class="menu__link--child--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/lsu" class="menu__link--child--primary  " data-menu-link="">LSU</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/nba/teamstats.asp?teamno=03&amp;type=teamhome" class="menu__link--child--primary  " data-menu-link="">Pelicans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.meridix.com/everywhere.php?liveid=wwlprepsports" class="menu__link--child--primary  " data-menu-link="">Prep Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/fb/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/cfb/front.asp" class="menu__link--child--primary  " data-menu-link="">College Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/cbk/front.asp" class="menu__link--child--primary  " data-menu-link="">College Basketball</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/nba/front.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/golf/front.asp" class="menu__link--child--primary  " data-menu-link="">PGA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/racing/front.asp" class="menu__link--child--primary  " data-menu-link="">Auto Racing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/mlb/front.asp" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/saints" class="menu__link--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/lsu" class="menu__link--primary  " data-menu-link="">LSU </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/news-staff" class="menu__link--primary  " data-menu-link="">News Staff</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Galleries</a></li>
</ul>
                              </div>
            </div>
          </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-16 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><p><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2144','_blank')" type="button"><i class="fa fa-play"></i> WWL AM/FM</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/5637','_blank')" type="button"><i class="fa fa-play"></i> WWL HD2</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" target="_blank"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" target="_blank"><i class="fa fa-android"></i></a></div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/will-mayweather-mcgregor-be-worth-hype">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/will-mayweather-mcgregor-be-worth-hype">Will Mayweather-McGregor be worth the hype?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/who-are-top-saints-dbs-heading-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/who-are-top-saints-dbs-heading-season">Who are the top Saints DBs heading into the season?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/how-did-saints-perform-against-houston">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/how-did-saints-perform-against-houston">How did the Saints perform against Houston?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/6-24-17-tom-fitzmorris-food-show-hour-1mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/6-24-17-tom-fitzmorris-food-show-hour-1mp3"> 6-24-17 TOM FITZMORRIS FOOD SHOW HOUR 1.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/saints-texans-joint-practice-report">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/saints-texans-joint-practice-report">Saints-Texans joint practice report</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/hey-media-leave-those-kids-alone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/hey-media-leave-those-kids-alone">Hey media leave those kids alone!</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/hatred-violence-and-presidential-kids">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/hatred-violence-and-presidential-kids">Hatred, violence and Presidential kids</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/do-you-watch-violent-things">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/do-you-watch-violent-things">Do you watch violent things?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/watching-violent-sports-condoning-violence">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/watching-violent-sports-condoning-violence">Is watching violent sports condoning violence?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/why-so-much-hate-america">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/why-so-much-hate-america">Why so much hate in America?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (504) 260-1870 <span>|</span> Text Us: 870870</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <div class="body--inner">
      <!-- x95 -->
      <div class="advertisement--top">
                    <div class="region region-top-ads region-top-ads">
    <div class="block-appnexus-top-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_topBanner" data-ad-type="topBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-4e1e3d82cf5ac506a102f979be78eed8">
        
  
  
      <div class="view-content">
      <script type="text/javascript">
	var alertsJSON = '{\"alerts\":{}}';
	var alertsList = JSON.parse(alertsJSON);

	var alert, alertContainer, cycle, addLoading, removeLoading;
	var alertDOM = new Object();
	var cycleTime = 8000;
	var index = 0;
	var paused = false;

	//IE8 workaround
	if (!Object.keys) {
	  Object.keys = function(obj) {
	    var keys = [];

	    for (var i in obj) {
	      if (obj.hasOwnProperty(i)) {
	        keys.push(i);
	      }
	    }
	    return keys;
	  };
	}
    var currentType = '';
	function initAlert(){
		var currAlert = alertsList.alerts[index].alert;
		alertDOM.link.href = currAlert.field_referenced_content;
		alertDOM.title.innerHTML = currAlert.title;
		if(typeof currAlert.field_type != 'undefined') {
            if( currentType == '') {
                alertDOM.description.classList.add(currAlert.field_type);
                currentType = currAlert.field_type;
            } else {
                alertDOM.description.classList.remove(currentType);
                currentType = currAlert.field_type;
                alertDOM.description.classList.add(currentType);
            }
            alertDOM.type.innerHTML = 'Breaking ' + currAlert.field_type;
        }
		index = (index + 1) % Object.keys(alertsList.alerts).length;
	}
	function cycleAlerts() {
		if (paused === true) return;
		addLoading = setTimeout(function(){
			alertDOM.description.classList.add("description--loading");
		}, cycleTime - 400);
		initAlert();
		removeLoading = setTimeout(function(){
			alertDOM.description.classList.remove("description--loading");
		}, 400);
	};

	function closeAlert(e){
		e.preventDefault();
		alertContainer.classList.remove("alert--visible");
		localStorage.setItem("alert", "hidden");
		paused = true;
	};
	  
	window.addEventListener('load', function(e){
		if (Object.keys(alertsList.alerts).length < 1) return;
		if (localStorage.alert == "hidden") return;

		alertContainer = document.getElementById("alertContainer");
		alertDOM.description = document.getElementById("alertDescription");
		alertDOM.title = document.getElementById("alertTitle");
		alertDOM.link = document.getElementById("alertLink");
		alertDOM.close = document.getElementById("alertClose");
		alertDOM.type = document.getElementById("alertType");
		alertDOM.alertInner = document.getElementById("alertInner");

		//Show the Alert Container
		alertContainer.classList.add("alert--visible");
    
    if (Object.keys(alertsList.alerts).length == 1){
      //Only one alert, no need to cycle
      initAlert();
    } else {
      //Start Cycling
      cycleAlerts();
      cycle = setInterval(cycleAlerts, cycleTime);
    }

		//Event Listeners
		alertDOM.description.addEventListener("mouseover", function(e){
			paused = true;
			clearTimeout(addLoading);
		});

		alertDOM.description.addEventListener("mouseout", function(e){
			paused = false;
		});

		alertDOM.close.addEventListener("click", closeAlert, false);
		alertDOM.close.addEventListener("touchstart", closeAlert, false);
	});
</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
	    <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	
<article class="sidebar__item block block-appnexus">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        <div class="appNexus advertisement--appnexus" id="oas_x22" data-ad-type="x22" data-appnexus-ad=""></div>
      </div>
    </div>
  </div>
</article>

<article class="sidebar__item block block-views">
  <div class="content">
    <div class="node-listing-widget__content">
              <h2>Additional Blog Posts</h2>
            <div class="node-listing-widget__inner">
                
  
  
      <div class="view-content">
      <div class="node-listing-widget__inner--item active">
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros saints-and-texans-two-step-through-joint"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Training%20Camp%20-%20Bobby%20Deke%20Deuce.jpg?itok=RFDOIXOo" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros saints-and-texans-two-step-through-joint">Resident Pros: Saints and Texans two-step through joint practice</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-2 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pro’s spirited-practice-highlights-day-13"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Saints%20Training%20Camp/STC7271707962_0.jpg?itok=1DWl7zj1" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pro’s spirited-practice-highlights-day-13">Resident Pro’s: Spirited practice highlights day 13 of Saints Camp</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 12, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-3 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/listen-brees-says-saints-ready-put-it-all-together"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Brees%20OTA.jpg?itok=WqmFp-JJ" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/listen-brees-says-saints-ready-put-it-all-together">LISTEN: Brees says Saints "ready to put it all together"</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-4 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/mora-optimistic-about-saints-upcoming-season"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Mora.jpg?itok=qJisiRPH" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/mora-optimistic-about-saints-upcoming-season">Mora optimistic about Saints' upcoming season</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-5 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/lance-moore-says-saints-could-have-breakthrough-season"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/LanceMoore_0.jpg?itok=XA8wNkW3" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/lance-moore-says-saints-could-have-breakthrough-season">Lance Moore says Saints could have breakthrough season</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 08, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-6 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros-recap-saints-indoor-practice"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/saints%20practice%20indoors.jpg?itok=pbXN9LgB" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros-recap-saints-indoor-practice">Resident Pros recap Saints indoor practice</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 03, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-7 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/video-jim-henderson-chats-bobby-deuce-about-saints"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Jim%20Henderson%20with%20Bobby%20%26%20Deuce%20training%20camp.png?itok=9yetQGUv" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/video-jim-henderson-chats-bobby-deuce-about-saints">VIDEO: Jim Henderson chats with Bobby & Deuce about Saints training camp</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 03, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-8 views-row-even">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/video-bobby-deuce-bad-day-saints-offense"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Bobby%20Deuce%20Kristian%20Saints%20camp%20day%206.png?itok=F9aVmXzg" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/video-bobby-deuce-bad-day-saints-offense">VIDEO: Bobby & Deuce on bad day for Saints offense</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-9 views-row-odd">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/roaf saints-o-line-will-be-good-just-need-time"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Willie-Roaf.jpg?itok=Inh9DNm-" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/roaf saints-o-line-will-be-good-just-need-time">Roaf: Saints O-Line will be good, just need time</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">August 01, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
      <div class="item--group item--on-demand  grouping-section-item views-row views-row-10 views-row-even views-row-last">
        <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros physical-practice-wraps-first-wave"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Saints%20training%20camp%2011%20on%2011s.jpg?itok=SNsVOxLX" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros physical-practice-wraps-first-wave">Resident Pros: Physical practice wraps first wave of training camp</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">July 31, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>


    </div>
  </div>
    </div>
  
  
  
  
  
  
      </div>
    </div>
  </div>
</article>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-7c28edd412eb2acafdea3f7536e8a38f">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="http://www.wwl.com/shows/kristian-garic-seth-dunlap-double-coverage"><img typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_air_now_thumbnail_75x75/public/Staff/WWL_Double_Coverage.png?itok=ONlJixuX&amp;c=0291999ad62e95fb656aabb1afe3c881" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><div class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-08-24T21:15:00-05:00">9:15 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-08-24T23:00:00-05:00">11:00 pm</span></div></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://v6.player.abacast.net/2144','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-appnexus-x20-oas-ad" class="block block-appnexus oas_x20 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x20" data-ad-type="x20" data-appnexus-ad=""></div>
  </div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/will-mayweather-mcgregor-be-worth-hype">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/will-mayweather-mcgregor-be-worth-hype">Will Mayweather-McGregor be worth the hype?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/who-are-top-saints-dbs-heading-season">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/who-are-top-saints-dbs-heading-season">Who are the top Saints DBs heading into the season?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/how-did-saints-perform-against-houston">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/how-did-saints-perform-against-houston">How did the Saints perform against Houston?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/6-24-17-tom-fitzmorris-food-show-hour-1mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/6-24-17-tom-fitzmorris-food-show-hour-1mp3"> 6-24-17 TOM FITZMORRIS FOOD SHOW HOUR 1.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/saints-texans-joint-practice-report">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/saints-texans-joint-practice-report">Saints-Texans joint practice report</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/hey-media-leave-those-kids-alone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/hey-media-leave-those-kids-alone">Hey media leave those kids alone!</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/hatred-violence-and-presidential-kids">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/hatred-violence-and-presidential-kids">Hatred, violence and Presidential kids</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/do-you-watch-violent-things">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/do-you-watch-violent-things">Do you watch violent things?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/watching-violent-sports-condoning-violence">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/watching-violent-sports-condoning-violence">Is watching violent sports condoning violence?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/why-so-much-hate-america">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/why-so-much-hate-america">Why so much hate in America?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="http://www.wwl.com/shows/scoot">Scoot</a></span> - <span class="item__timestamp">August 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Cersei%20Jaime.jpg?itok=sytFPv1a" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-finale-preview-predictions">A Podcast Has No Name - S7 Finale Preview & Predictions!</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 25, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Baric%20flaming%20sword.jpg?itok=NZojh6dJ" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/s7-e6-beyond-wall-final-mixed-mp3">S7 E6 - Beyond the Wall FINAL MIXED .mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e5-eastwatch">A Podcast Has No Name - S7 E5 "Eastwatch"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 16, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e4-spoils-war">A Podcast Has No Name - S7 E4 "The Spoils of War"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 09, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e3-queens-justice">A Podcast Has No Name - S7 E3 "The Queen's Justice"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">August 02, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e2-stormborn">A Podcast Has No Name - S7 E2 "Stormborn"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 26, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Audio/AP_17074799917948%20%281%29.jpg?itok=b8LDomlA" alt="" />          </a>
        </div>
        <div class="item__description">
                    <div class="item__type">Entertainment</div>
                    <span class="item__title"><a href="http://www.wwl.com/media/audio-channel/podcast-has-no-name-s7-e1-dragonstone">A Podcast Has No Name - S7 E1 "Dragonstone"</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">July 18, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-appnexus-x21-oas-ad" class="block block-appnexus oas_x21 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x21" data-ad-type="x21" data-appnexus-ad=""></div>
  </div>
</div>

  <article class="sidebar__item block block-advpoll">
    <div class="content">
      <div class="poll-widget__content">
                <div class="poll-widget__inner">
          
<article id="node-185126" class="node node node-advpoll node-promoted clearfix" about="/poll/should-we-be-getting-excited-about-saints-defense" typeof="sioc:Item foaf:Document">

    
  
  <span property="dc:title" content="Should we be getting excited about the Saints defense? " class="rdf-meta element-hidden"></span>
  <div class="content">
                                <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h2 class="node-title title">Should we be getting excited about the Saints defense? </h2>
  </div>
<form action="/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros%C2%A0saints-and-texans-two-step-through-joint?src=rss" method="post" id="advpoll-form-185126" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-c40cd5c84" name="choice_2" value="c40cd5c84" class="form-radio" />  <label class="option" for="edit-choice-2-c40cd5c84">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-f676899fc" name="choice_2" value="f676899fc" class="form-radio" />  <label class="option" for="edit-choice-2-f676899fc">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-185126" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-J7kw2LQ_JfRpe3bnBYsuJOI8E7HY0PWe0pqqPfcNHRc" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
        </div>
      </div>
    </div>
  </article>

                  </div>
        <div class="main--left">
                                	
  <article id="node-185241" class="node node node-blog-post clearfix" about="/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros%C2%A0saints-and-texans-two-step-through-joint" typeof="sioc:Item foaf:Document">
    <div class="content">

        <div class="node__cover">
            
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_cover_tall_775x425/public/Training%20Camp%20-%20Bobby%20Deke%20Deuce.jpg?itok=UUsyEFz3" alt="Bobby Hebert Deuce McAllister Deke Bellavia Saints Training camp" title="Bobby Hebert &amp; Deuce McAllister dish on Monday&#039;s Saints training camp practice" /><figcaption><p>WWL.com</p>
</figcaption></figure>
      </div>
      </div>
</div>
        </div>
        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Resident Pros: Saints and Texans two-step through joint practice</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Bobby &amp; Deuce give their thought&#039;s on today&#039;s joint practice</h2>
</div>        <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert & Deke Bellavia, Sports Talk</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        August 24, 2017 - 10:45 pm                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saints</a></div>
      </div>
</div>

        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Saints and Houston Texans have been facing each other in the pre-season for the last</p><p>For those of you that were looking for a scuffle, fight or some sort of skirmish to breakout well too bad because that did not happen.  In fact the closest thing to any kind of altercation took place early on when Saints DB Raepheal Bush put his shoulder into Texans FB Dare Ogunbowale causing #44 to thrust to the ground in which looked more like a hard core collision instead of the minor bump it actually was.  You could hear a few Texans Players talking under the breath expressing how they did not approve of that.  But there was no fight at practice between the Saints and Texans.</p><p>The Saints Defense took (Deke’s Opinion) another step forward in their practice with the Texans.  New Orleans did a good job of applying pressure on all Houston QB’s throughout the practice.</p><p>LB A.J. Klein, DB’s Sterling Moore and Vonn Bell looked sharp and kudos has to be rightfully given to rookies Marcus Williams and Malik Foreman.  In fact if there were a Saints player of the practice it would be hard not to go with Malik Foreman.</p><p>Foreman was active during practice.  “He (Foreman) had a great day.  He had interception in the Red Zone and he broke up two passes.  He’s a rookie and has a tough road in making the team but he’s fast and he has been taking advantage of his chances on the field,” said the Cajun Cannon Bobby Hebert.</p><p><strong>Deuce</strong></p><p>Saints RT Zach Strief held his own versus the Texans J.J. Watt in one on one action today between New Orleans and Houston. Deuce said that Offensive Guards Larry Warford and Andrus Peat both had some good exchanges but both also got beat on exchanges in one on one action as well. </p><p>“I think that overall I would give the edge to the Texans with our Offensive Line trying to pass protect against the Texans Defensive Line.  We (Saints) did not get blown away.  But I would give the edge to the Texans,” said Deuce.</p><p>Considering the Texans had one of the leagues best defensive units and arguably the best set of DE’s in the NFL in Watt and Clowney the Saints would seemingly have to be pleased with their showing in pass protection against the Texans.</p><p>Deuce also pointed out that the Saints  had a good showing on two-minute defense.  “I thought the Saints showed good poise and made things difficult on the Texans during the two minute drill.  Vonn (Bell) made a nice play on the ball stopping the Texans scoring threat.”</p><p>Saints second year Safety Vaughn Bell picked off a Tom Savage pass ending the Texans scoring chances in two-minute work. </p><p> </p><p><strong>The Cajun Cannon’s Highlights</strong></p><p>As always the CC was writing down notes in a way that only he can keep up with.  Bobby’s notes yielded that QB Drew Brees hit WR Michael Thomas for about 20 yards but in a real game Thomas would have scored. </p><p>Drew Brees hooked up with WR Brandon Coleman on a 30 yard TD.  “Coleman got wide open on the far side and Drew put the ball right in Coleman’s Hands,” Hebert said.  Bobby was pleased with Rookie DE Al Muhammad as he recorded a sack as did Ashaad Mabry. </p><p>Bobby also gave high marks to Vonn Bell for his productive day that featured an interception and a pass break-up.  “Overall I think the Saints got better as a team and the way the defense finished up in two-minute drills was impressive.”</p><p>The Saints and Texans will have a walk through on Friday inside the Mercedes Benz Superdome and the two teams will end the week as they square off against each other Saturday Night. </p></div></div></div>                <div class="field field-name-field-embed-audio field-type-file field-label-hidden"><div class="field-items"><div class="field-item even">
<div id="file-281501" class="file file-audio file-audio-ramp">
          <h2 class="element-invisible"><a href="/media/audio-channel/how-did-saints-perform-against-houston">How did the Saints perform against Houston?</a></h2>
      
  
  <div class="content">
    
      <div class="audio audio--ramp">
              <div data-ramp-item-id="120268425"
             data-ramp-widget="10321"
             data-ramp-api-key="cDjQPRv1g1y2ul90BonYCF0HhwGYObsL"
             data-ramp-auto-play="false">
        </div>
              <script type="text/javascript">
          (function ($) {
            Drupal.behaviors.media_displays.loadRampAudio($('[data-media-loading]'));
          })(jQuery);
        </script>
    </div>
  <div class="field field-name-field-file-audio-description field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Bobby, Deuce &amp; Deke discuss Sean Payton and Dennis Allen's comments after today's Saints practice.</p></div></div></div>  </div>

  
</div>
</div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Saints</a></div>
          <div class="tag odd"><a href="/tag/training-camp" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Training camp</a></div>
          <div class="tag even"><a href="/tag/texans" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Texans</a></div>
          <div class="tag odd"><a href="/tag/joint-practice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">joint practice</a></div>
      </div>
</div>

<a href="/fb-comments/nojs/185241" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/resident-pros saints-and-texans-two-step-through-joint"></span>)</div></a>  </div>
</article>

                    </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div class="block-appnexus-bottom-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_bottomBanner" data-ad-type="bottomBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (504) 260-1870 <span>|</span> Text Us: 870870        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Weekly Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/articles/wwl-hd2-program-schedule" class="link--child menu__link">WWL HD2 </a></li>
<li class="leaf item--child menu__item"><a href="/shows/scoot" class="link--child menu__link">Scoot </a></li>
<li class="leaf item--child menu__item"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk" class="link--child menu__link">Bobby &amp; Deke </a></li>
<li class="leaf item--child menu__item"><a href="/shows/kristian-garic-seth-dunlap-double-coverage" class="link--child menu__link">Kristian &amp; Seth </a></li>
<li class="leaf item--child menu__item"><a href="/shows/food-show-tom-fitzmorris" class="link--child menu__link">Tom FItzmorris</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality </a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey-show" class="link--child menu__link">Dave Ramsey</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/gordon-deal-morning" class="link--child menu__link">Gordon Deal</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom </a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local </a></li>
<li class="leaf item--child menu__item"><a href="/weather/forecast" class="link--child menu__link">Weather</a></li>
<li class="leaf item--child menu__item"><a href="/state-news" class="link--child menu__link">State</a></li>
<li class="leaf item--child menu__item"><a href="/us-news" class="link--child menu__link">U.S. </a></li>
<li class="leaf item--child menu__item"><a href="/politics-news" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/business-news" class="link--child menu__link">Business</a></li>
<li class="last leaf item--child menu__item"><a href="/news-staff" class="link--child menu__link">News Staff </a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Saints</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/saints" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/saints-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/new-orleans-saints" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/saints" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/saints-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?teamno=18&amp;type=schedules" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?tm=18&amp;type=injuries" class="link--child menu__link">Injuries</a></li>
<li class="last leaf item--child menu__item"><a href="/listen-saints-radio-online" class="link--child menu__link">Stream Saints Games</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LSU Football</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/lsu" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/lsu-sports-zone" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/lsu" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/teamstats.asp?team=0076&amp;report=schedule" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/polls.asp" class="link--child menu__link">Polls</a></li>
<li class="last leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/standings.asp?conf=fbs%3A008" class="link--child menu__link">Standings</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Sports</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://wwl.stats.com/fb/front.asp" class="link--child menu__link">NFL</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/front.asp" class="link--child menu__link">College Football</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/nba/teamstats.asp?teamno=03&amp;type=teamhome" class="link--child menu__link">Pelicans</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/nba/front.asp" class="link--child menu__link">NBA</a></li>
<li class="leaf item--child menu__item"><a href="http://www.meridix.com/everywhere.php?liveid=wwlprepsports" class="link--child menu__link">Prep Football </a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cbk/front.asp" class="link--child menu__link">College Basketball</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/golf/front.asp" class="link--child menu__link">Golf </a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/mlb/front.asp" class="link--child menu__link">MLB</a></li>
<li class="last leaf item--child menu__item"><a href="http://wwl.stats.com/racing/front.asp" class="link--child menu__link">Auto Racing</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/big-talkers-club" class="link--child menu__link">E-mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/sign-wwl-text-alerts" class="link--child menu__link">Text Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/get-wwl-app" class="link--child menu__link">Get WWL App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WWLRadio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wwlamfm" class="link--child menu__link">Twitter </a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/wwl_radio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="http://neworleans.1thingus.com/" class="link--child menu__link">1 Thing</a></li>
<li class="last leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=12" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=12" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wwl" class="menu__link--legal">Public File Inspection</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wwl.com/sites/g/files/giy1196/themes/site/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wwl.com/sites/g/files/giy1196/themes/site/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2017</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27594991,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1985,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_zDE12iaw_LYLPoUVNgFLhAdXvtsSi6b6a5n-UbMWmzY.js"></script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=27821&amp;action=100&amp;segment=entercomwwl&amp;m=1&amp;sifi_tuid=11149"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
