<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:c="http://s.opencalais.com/1/pred/"
  xmlns:sys="http://s.opencalais.com/1/type/sys/"
  xmlns:lid="http://s.opencalais.com/1/type/lid/"
  xmlns:cat="http://s.opencalais.com/1/type/cat/"
  xmlns:resolved="http://s.opencalais.com/1/type/er/"
  xmlns:cgeo="http://s.opencalais.com/1/type/er/Geo/"
  xmlns:eventfact="http://s.opencalais.com/1/type/em/r/"
  xmlns:entity="http://s.opencalais.com/1/type/em/e/"
  xmlns:cld="http://s.opencalais.com/1/linkeddata/pred/"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="apple-itunes-app" content="app-id=123455677"><meta name="description" content="Following an outcry over the city of New Orleans&#039; Confederate monuments being stored in a scrap yard, workers have completed erecting shelter around them." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.wwl.com/sites/g/files/giy1196/f/Statue%20Storage%201.JPG" />
<link rel="canonical" href="http://www.wwl.com/articles/shed-now-surrounds-new-orleans-removed-statues" />
<link rel="shortlink" href="http://www.wwl.com/node/119916" />
<meta property="og:site_name" content="WWL" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wwl.com/articles/shed-now-surrounds-new-orleans-removed-statues" />
<meta property="og:title" content="Shed now surrounds New Orleans&#039; removed statues" />
<meta property="og:updated_time" content="2017-05-23T14:13:03-0500" />
<meta property="og:image" content="http://www.wwl.com/sites/g/files/giy1196/f/Statue%20Storage%201.JPG" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wwlamfm" />
<meta name="twitter:url" content="http://www.wwl.com/articles/shed-now-surrounds-new-orleans-removed-statues" />
<meta name="twitter:description" content="Following an outcry over the city of New Orleans&#039; Confederate monuments being stored in a scrap yard, workers have completed erecting shelter around them." />
<meta name="twitter:title" content="Shed now surrounds New Orleans&#039; removed statues" />
<meta name="twitter:image" content="http://www.wwl.com/sites/g/files/giy1196/f/Statue%20Storage%201.JPG" />
<meta property="article:author" content="https://facebook.com/WWLRadio/" />
<meta property="article:published_time" content="2017-05-23T14:11:48-0500" />
<meta name="twitter:app:id:iphone" content="407544930" />
<meta name="twitter:app:url:iphone" content="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" />
<meta name="twitter:app:id:ipad" content="407544930" />
<meta name="twitter:app:url:ipad" content="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" />
<meta name="twitter:app:id:googleplay" content="com.jacobsmedia.wwl" />
<meta name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" />
<meta name="cXenseParse:author" content="Chris Miller" />
<meta name="cXenseParse:recs:category" content="Race issues/Local News/Confederate Monuments/Mitch Landrieu/Robert E. Lee/P.G.T. Beauregard/Jefferson Davis/Battle of Liberty Place monument" />
<meta name="station-call-letters" content="WWL-FM" />
<link rel="shortcut icon" href="http://www.wwl.com/sites/g/files/giy1196/f/WWLFM_Favicon.png" type="image/png" />
<link rel="apple-touch-icon" href="http://www.wwl.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://www.wwl.com/sites/g/files/giy1196/f/General/WWLFM_152x152_WebClip.png" sizes="152x152" />
  <title>Shed now surrounds New Orleans' removed statues | WWL</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='http://www.wwl.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='http://www.wwl.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_I6Aw0KsAJqLYNJtB_FR8O-0CnXUXhA4sHFhE0TL8WHQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_aalhBMN68gyMe6zaMoHdoMAhi4lodGEYkY43Y6gz3wU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wwl.com/sites/g/files/giy1196/f/css/css_aQcmyPEGewbV3saXzejsnv70YGIw4JZ438HXp5d4-Q4.css" media="all" />
  <script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_ri60QNjcazMKdlAmWmDsmRb0iKaVkkXUQxH2MsgpmVo.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_h0R5HqZQRxeuWxg3iRrYSbudQieJ3GGjrAUFQ0o3FCg.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_oUC4GrbuFSF5y0ZlYnKvAqIzdeFJmLWPUARj23Fe6jE.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_0MRxrh3HjCnZB1vZP962vKpaZM1EJIbh5cuiF7WXk3s.js"></script>
<script type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_JVdX7wj5l2yk6QDTlySBlQK9dcLi1KNR7mk-F5_sdC4.js"></script>
<script type="text/javascript" src="//cdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_s4zGPwSOTpl4RkQrX1Jk66x28F1PkPVVbNCxFXX38Go.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-74238138-33", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_06ExUthsvurdXyR4TDv64Wd3YeLxQqkOdT2m7CGsIeE.js"></script>
<script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js__AL4BXuzg_OfDnmhSnV5rImMUaWtCqf2qSJEQZbOtrQ.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-119916 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/big-talkers-club" class="link--parent menu__link">Big Talkers Club</a></li>
<li class="leaf item--parent menu__item"><a href="/sign-wwl-text-alerts" class="link--parent menu__link">Text Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/">
          <img class="logo--large logo--header" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t"/>
        </a><!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/daily-shows" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">News</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather/forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/saints" class="menu__link--shortcut">Saints</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/lsu" class="menu__link--shortcut">LSU</a></li>
<li class="last leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="/articles/wwl-hd2-program-schedule" class="menu__link--primary  " data-menu-link="">WWL HD2 </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/scoot" class="menu__link--child--primary  " data-menu-link="">Scoot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bobby-hebert-deke-bellavia-sports-talk" class="menu__link--child--primary  " data-menu-link="">Bobby Hebert &amp; Deke Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/kristian-garic-seth-dunlap-double-coverage" class="menu__link--child--primary  " data-menu-link="">Kristian Garic &amp; Seth Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/food-show-tom-fitzmorris" class="menu__link--child--primary  " data-menu-link="">Tom Fitzmorris</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/beyond-reality-radio" class="menu__link--child--primary  " data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/gordon-deal-morning" class="menu__link--child--primary  " data-menu-link="">Gordon Deal</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dave-ramsey-show" class="menu__link--child--primary  " data-menu-link="">Dave Ramsey</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/other-hosts-shows" class="menu__link--child--primary  " data-menu-link="">Other Hosts &amp; Shows</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/big-talkers-club" class="menu__link--child--primary  " data-menu-link="">Big Talkers Club</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sign-wwl-text-alerts" class="menu__link--child--primary  " data-menu-link="">Text Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/on-demand" class="menu__link--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/state-news" class="menu__link--child--primary  " data-menu-link="">State </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/us-news" class="menu__link--child--primary  " data-menu-link="">US</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/politics-news" class="menu__link--child--primary  " data-menu-link="">Politics</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/business-news" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/health-news" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/entertainment-news" class="menu__link--child--primary  " data-menu-link="">Entertainment </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/strange-news" class="menu__link--child--primary  " data-menu-link="">Strange News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/weather/forecast" class="menu__link--child--primary  " data-menu-link="">Forecast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wwlhurricanecentral.com/" class="menu__link--child--primary  " data-menu-link="">Hurricane Central</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic-alerts" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/saints" class="menu__link--child--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/lsu" class="menu__link--child--primary  " data-menu-link="">LSU</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/nba/teamstats.asp?teamno=03&amp;type=teamhome" class="menu__link--child--primary  " data-menu-link="">Pelicans</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.meridix.com/everywhere.php?liveid=wwlprepsports" class="menu__link--child--primary  " data-menu-link="">Prep Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/fb/front.asp" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/cfb/front.asp" class="menu__link--child--primary  " data-menu-link="">College Football</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/cbk/front.asp" class="menu__link--child--primary  " data-menu-link="">College Basketball</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/nba/front.asp" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/golf/front.asp" class="menu__link--child--primary  " data-menu-link="">PGA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/racing/front.asp" class="menu__link--child--primary  " data-menu-link="">Auto Racing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://wwl.stats.com/mlb/front.asp" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/saints" class="menu__link--primary  " data-menu-link="">Saints</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/sports-team/lsu" class="menu__link--primary  " data-menu-link="">LSU </a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/news-staff" class="menu__link--primary  " data-menu-link="">News Staff</a></li>
</ul>
                              </div>
            </div>
          </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><div class="block-block-16 block block-block">
	
	
	
	<div class="content">
		<h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><p><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/2144','_blank')" type="button"><i class="fa fa-play"></i> WWL AM/FM</button><button class="on-demand__inner--listen-button" onclick="window.open('http://v6.player.abacast.net/5637','_blank')" type="button"><i class="fa fa-play"></i> WWL HD2</button></p><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" target="_blank"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" target="_blank"><i class="fa fa-android"></i></a></div></div>	</div>
</div>
</ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
  <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-810pm-double-coverage-who-biggest-threat-lsu-sec-tournament">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-810pm-double-coverage-who-biggest-threat-lsu-sec-tournament">5/23/17 8:10pm Double Coverage: Who is the biggest threat to LSU in the SEC tournament?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-910pm-double-coverage-who-should-start-mlb-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-910pm-double-coverage-who-should-start-mlb-saints">5/23/17 9:10pm Double Coverage: Who should start at MLB for the Saints?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-1010pm-double-coverage-who-biggest-threat-lsu-sec-tournament">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-1010pm-double-coverage-who-biggest-threat-lsu-sec-tournament">5/23/17 10:10pm Double Coverage: Who is the biggest threat to LSU in the SEC tournament?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/checking-nashvilles-hockey-fever">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/checking-nashvilles-hockey-fever">Checking in on Nashville's hockey fever</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/how-interesting-will-nba-finals-be">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/how-interesting-will-nba-finals-be">How interesting will the NBA Finals be?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/5-23-17-4-5pm-food-showmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/5-23-17-4-5pm-food-showmp3">5-23-17 4-5pm The Food Show.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/5-23-17-3-4pm-food-showmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/5-23-17-3-4pm-food-showmp3">5-23-17 3-4pm The Food Show.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/catching-former-saint-lance-moore">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/catching-former-saint-lance-moore">Catching up with former Saint Lance Moore</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/jonathan-vilma-heading-saints-hall-fame">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/jonathan-vilma-heading-saints-hall-fame">Jonathan Vilma heading into Saints Hall of Fame</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/monuments-now-storage-shed-better-now">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/monuments-now-storage-shed-better-now">Monuments now in storage shed, is that better now?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/scoot">Scoot</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
</ul></div></div></div>              <!-- @todo: Add listen live quicktabs -->
              <!-- {{> components-listen-live-dropdown }} -->
            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: (504) 260-1870 | Text Us: 870870</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <div class="body--inner">
      <!-- x95 -->
      <div class="advertisement--top">
                    <div class="region region-top-ads region-top-ads">
    <div class="block-appnexus-top-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_topBanner" data-ad-type="topBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-50063668ceb01f849e3b8f42d2bc1717">
        
  
  
      <div class="view-content">
      <script type="text/javascript">
	var alertsJSON = '{\"alerts\":{}}';
	var alertsList = JSON.parse(alertsJSON);

	var alert, alertContainer, cycle, addLoading, removeLoading;
	var alertDOM = new Object();
	var cycleTime = 8000;
	var index = 0;
	var paused = false;

	//IE8 workaround
	if (!Object.keys) {
	  Object.keys = function(obj) {
	    var keys = [];

	    for (var i in obj) {
	      if (obj.hasOwnProperty(i)) {
	        keys.push(i);
	      }
	    }
	    return keys;
	  };
	}
    var currentType = '';
	function initAlert(){
		var currAlert = alertsList.alerts[index].alert;
		alertDOM.link.href = currAlert.field_referenced_content;
		alertDOM.title.innerHTML = currAlert.title;
		if(typeof currAlert.field_type != 'undefined') {
            if( currentType == '') {
                alertDOM.description.classList.add(currAlert.field_type);
                currentType = currAlert.field_type;
            } else {
                alertDOM.description.classList.remove(currentType);
                currentType = currAlert.field_type;
                alertDOM.description.classList.add(currentType);
            }
            alertDOM.type.innerHTML = 'Breaking ' + currAlert.field_type;
        }
		index = (index + 1) % Object.keys(alertsList.alerts).length;
	}
	function cycleAlerts() {
		if (paused === true) return;
		addLoading = setTimeout(function(){
			alertDOM.description.classList.add("description--loading");
		}, cycleTime - 400);
		initAlert();
		removeLoading = setTimeout(function(){
			alertDOM.description.classList.remove("description--loading");
		}, 400);
	};

	function closeAlert(e){
		e.preventDefault();
		alertContainer.classList.remove("alert--visible");
		localStorage.setItem("alert", "hidden");
		paused = true;
	};
	  
	window.addEventListener('load', function(e){
		if (Object.keys(alertsList.alerts).length < 1) return;
		if (localStorage.alert == "hidden") return;

		alertContainer = document.getElementById("alertContainer");
		alertDOM.description = document.getElementById("alertDescription");
		alertDOM.title = document.getElementById("alertTitle");
		alertDOM.link = document.getElementById("alertLink");
		alertDOM.close = document.getElementById("alertClose");
		alertDOM.type = document.getElementById("alertType");
		alertDOM.alertInner = document.getElementById("alertInner");

		//Show the Alert Container
		alertContainer.classList.add("alert--visible");
    
    if (Object.keys(alertsList.alerts).length == 1){
      //Only one alert, no need to cycle
      initAlert();
    } else {
      //Start Cycling
      cycleAlerts();
      cycle = setInterval(cycleAlerts, cycleTime);
    }

		//Event Listeners
		alertDOM.description.addEventListener("mouseover", function(e){
			paused = true;
			clearTimeout(addLoading);
		});

		alertDOM.description.addEventListener("mouseout", function(e){
			paused = false;
		});

		alertDOM.close.addEventListener("click", closeAlert, false);
		alertDOM.close.addEventListener("touchstart", closeAlert, false);
	});
</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
	    <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Opinions</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="http://www.wwl.com/articles/destrehan-teacher-group-sex-case-back-court" class="list-item-link">Destrehan teacher group-sex case back in court</a></li>
      <li class="list-item list-item-first list-item-2"><a href="http://www.wwl.com/articles/house-take-proposed-louisiana-gas-tax-hike" class="list-item-link">House to take up proposed Louisiana gas tax hike</a></li>
      <li class="list-item list-item-first list-item-3"><a href="http://www.wwl.com/articles/pence-visits-louisiana" class="list-item-link">Pence visits Louisiana</a></li>
      <li class="list-item list-item-first list-item-4"><a href="http://www.wwl.com/articles/louisiana-house-votes-increase-tops-standards" class="list-item-link">Louisiana House votes to increase TOPS standards</a></li>
      <li class="list-item list-item-first list-item-5"><a href="http://www.wwl.com/articles/ethics-exemption-approved-la-state-police-leaders-son" class="list-item-link">Ethics exemption approved for La. State Police leader's son</a></li>
      <li class="list-item list-item-first list-item-6"><a href="http://www.wwl.com/articles/ap-news/louisiana-house-votes-increase-standards-get-tops" class="list-item-link">Louisiana House votes to increase standards to get TOPS</a></li>
      <li class="list-item list-item-first list-item-7"><a href="http://www.wwl.com/articles/vice-president-mike-pence-meet-louisiana-business-leaders" class="list-item-link">Vice President Mike Pence to meet with Louisiana business leaders</a></li>
      <li class="list-item list-item-first list-item-8"><a href="http://www.wwl.com/articles/louisiana-may-extend-domestic-abuse-laws-dating-partners" class="list-item-link">Louisiana may extend domestic abuse laws to dating partners</a></li>
      <li class="list-item list-item-first list-item-9"><a href="http://www.wwl.com/articles/ap-news/hall-famer-former-saints-adviser-cortez-kennedy-found-dead" class="list-item-link">Hall of Famer, former Saints adviser Cortez Kennedy found dead</a></li>
      <li class="list-item list-item-first list-item-10"><a href="http://www.wwl.com/articles/ap-news/bill-would-toughen-abortion-consent-law-louisiana-minors" class="list-item-link">Bill would toughen abortion consent law for Louisiana minors</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/vilma-be-inducted-saints-hall-fame" class="list-item-link">Vilma to be inducted into Saints Hall of Fame</a></li>
      <li class="list-item list-item-first list-item-2"><a href="http://www.wwl.com/blogs/scoot/scoot-mayor-landrieu-responds-my-blog-about-monuments" class="list-item-link">Scoot: Mayor Landrieu responds to my blog about the monuments</a></li>
      <li class="list-item list-item-first list-item-3"><a href="http://www.wwl.com/blogs/kyle-mccann/update-guy-who-sued-date-texting-gets-his-money-back" class="list-item-link">UPDATE: Guy Who Sued Date for Texting Gets His Money Back </a></li>
      <li class="list-item list-item-first list-item-4"><a href="http://www.wwl.com/blogs/deke-bellavia/tigers-set-sec-tourney-run" class="list-item-link">Tigers set up for SEC Tourney run</a></li>
      <li class="list-item list-item-first list-item-5"><a href="http://www.wwl.com/blogs/don-dubuc/don-will-mayor-mitch-landrieu-be-remembered-dictator" class="list-item-link">Don: Will Mayor Mitch Landrieu be remembered as a dictator?</a></li>
      <li class="list-item list-item-first list-item-6"><a href="http://www.wwl.com/blogs/tommy-tucker-wwl-first-news/tommy-should-louisiana-raise-minimum-wage" class="list-item-link">Tommy: Should Louisiana raise the minimum wage?</a></li>
      <li class="list-item list-item-first list-item-7"><a href="http://www.wwl.com/blogs/scoot/scoot-mayor-landrieu-breaking-verbal-contract-voters-hurts-everyone" class="list-item-link">Scoot: Mayor Landrieu breaking a verbal contract with voters hurts everyone</a></li>
      <li class="list-item list-item-first list-item-8"><a href="http://www.wwl.com/blogs/bobby-hebert-deke-bellavia-sports-talk/drew-day-ii -northshore-fans-flock-see-9" class="list-item-link">Drew Day II:  Northshore Fans flock to see #9</a></li>
      <li class="list-item list-item-first list-item-9"><a href="http://www.wwl.com/blogs/man-sues-his-date-texting-during-movie" class="list-item-link">Man Sues His Date For Texting During Movie </a></li>
      <li class="list-item list-item-first list-item-10"><a href="http://www.wwl.com/blogs/steve-geller/steve-lots-line-lsu-baseball" class="list-item-link">Steve: Lots on the line for LSU baseball</a></li>
  </ul></div></div>  </ul>
</div>
  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-39f4617aaca6dcf5c0fffac3bdbbea35">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="http://www.wwl.com/shows/tommy-tucker-wwl-first-news"><img typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_air_now_thumbnail_75x75/public/Staff/WWLFM_TalentImage_TommyTucker_775x425.jpg?itok=VmNFyABS" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/tommy-tucker-wwl-first-news">Tommy Tucker, WWL First News</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><div class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-05-24T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-05-24T10:00:00-05:00">10:00 am</span></div></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('http://v6.player.abacast.net/2144','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>
  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">New Orleans, LA</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="http://icons.wxug.com/i/c/k/nt_partlycloudy.gif" alt="Weather in New Orleans, LA" title="Weather in New Orleans, LA">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">75.2°</div>
        <div class="weather__item-condition">Partly Cloudy</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 76%</div>
        <div class="weather__item-precip"><strong>PERCIP.</strong> 0.00 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> WNW 0 MPH</div>
      </div>
    </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>
    </div>
  </div>
<div id="block-appnexus-x20-oas-ad" class="block block-appnexus oas_x20 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x20" data-ad-type="x20" data-appnexus-ad=""></div>
  </div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-810pm-double-coverage-who-biggest-threat-lsu-sec-tournament">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-810pm-double-coverage-who-biggest-threat-lsu-sec-tournament">5/23/17 8:10pm Double Coverage: Who is the biggest threat to LSU in the SEC tournament?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-910pm-double-coverage-who-should-start-mlb-saints">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-910pm-double-coverage-who-should-start-mlb-saints">5/23/17 9:10pm Double Coverage: Who should start at MLB for the Saints?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/52317-1010pm-double-coverage-who-biggest-threat-lsu-sec-tournament">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWL_Double_Coverage.png?itok=QSSz_DBI&amp;c=e1a0d19fbb7b83368c8b016a68161f6d" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/52317-1010pm-double-coverage-who-biggest-threat-lsu-sec-tournament">5/23/17 10:10pm Double Coverage: Who is the biggest threat to LSU in the SEC tournament?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/kristian-garic-seth-dunlap-double-coverage">Kristian Garic &amp; Seth Dunlap, Double Coverage</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/checking-nashvilles-hockey-fever">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/checking-nashvilles-hockey-fever">Checking in on Nashville's hockey fever</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 24, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/how-interesting-will-nba-finals-be">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/how-interesting-will-nba-finals-be">How interesting will the NBA Finals be?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/5-23-17-4-5pm-food-showmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/5-23-17-4-5pm-food-showmp3">5-23-17 4-5pm The Food Show.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/5-23-17-3-4pm-food-showmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_TomFitzmorris_775x425.jpg?itok=dbMSRmu_" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/5-23-17-3-4pm-food-showmp3">5-23-17 3-4pm The Food Show.mp3</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/food-show-tom-fitzmorris">The Food Show with Tom Fitzmorris</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/catching-former-saint-lance-moore">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/catching-former-saint-lance-moore">Catching up with former Saint Lance Moore</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/jonathan-vilma-heading-saints-hall-fame">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_BobbyDeke_775x425.jpg?itok=jZpB4JIy" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/jonathan-vilma-heading-saints-hall-fame">Jonathan Vilma heading into Saints Hall of Fame</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk">Bobby Hebert &amp; Deke Bellavia, Sports Talk</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="/media/audio-channel/monuments-now-storage-shed-better-now">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/WWLFM_TalentImage_Scoot_775x425.jpg?itok=MJHF_QvM&amp;c=6d284e4168bfdfafa545207cbdf56215" alt="" />          </a>
        </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title"><a href="/media/audio-channel/monuments-now-storage-shed-better-now">Monuments now in storage shed, is that better now?</a></span>
          <div class="item__meta">
            <span class="item__author"><a href="/shows/scoot">Scoot</a></span> - <span class="item__timestamp">May 23, 2017</span>
          </div>
        </div>
      </div>
    </div>
  </div>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
</ul></div></div>  </ul>
</div><div id="block-appnexus-x21-oas-ad" class="block block-appnexus oas_x21 block-appnexus-sidebar-banner-oas-ad block-appnexus">

      
  <div class="content">
    <div class="appNexus advertisement--appnexus" id="oas_x21" data-ad-type="x21" data-appnexus-ad=""></div>
  </div>
</div>

<article class="sidebar__item block block-ent-poll-ct">
  <div class="content">
    <div class="node-listing-widget__content">
            <div class="node-listing-widget__inner">
        
<article id="node-120331" class="node node node-advpoll node-promoted clearfix" about="/poll/do-you-think-americans-are-becoming-less-religious" typeof="sioc:Item foaf:Document">

  

  
      <h2>Do you think Americans are becoming less religious?</h2>
  
  <span property="dc:title" content="Do you think Americans are becoming less religious?" class="rdf-meta element-hidden"></span>
  <div class="content">
                                <div class="field field-name-field-poll-sponsor field-type-list-text field-label-hidden"><div class="field-items"><div class="field-item even"><div class="appNexus advertisement--appnexus" id="oas_x35" data-ad-type="x35" data-appnexus-ad=""></div>
</div></div></div><form action="/articles/shed-now-surrounds-new-orleans-removed-statues" method="post" id="advpoll-form-120331" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-acb8ad730" name="choice_2" value="acb8ad730" class="form-radio" />  <label class="option" for="edit-choice-2-acb8ad730">No </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-7a9393efe" name="choice_2" value="7a9393efe" class="form-radio" />  <label class="option" for="edit-choice-2-7a9393efe">Yes </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-120331" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-M_uTxqcK8_ud2jf3pEi9CG8CZEV2aYuCXywI-arN2NE" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
      </div>
    </div>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
  <article id="node-119916" class="node node node-article clearfix" about="/articles/shed-now-surrounds-new-orleans-removed-statues" typeof="sioc:Item foaf:Document">
    <div class="content">

        <div class="node__cover">
            
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_cover_tall_775x425/public/Statue%20Storage%201.JPG?itok=KybQuQQ8&amp;c=7dd15fa95bfea3f854cc89380b752237" />
      </div>
      </div>
</div>
        </div>
        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Shed now surrounds New Orleans' removed statues</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Staff/Chris_Miller.png?itok=inezLJcT" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/authors/chris-miller">Chris Miller</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        May 23, 2017 - 2:11 pm                    </div>
                                            </div>
        </div>
        <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>
        
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/race-issues" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Race issues</a></div>
          <div class="tag odd"><a href="/categories/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local News</a></div>
      </div>
</div>

        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Following an outcry over the city of New Orleans' Confederate monuments being stored in a scrap yard, workers have completed erecting shelter around them.</p><p><a href="http://www.wwl.com/blogs/scoot/scoot-mayor-landrieu-responds-my-blog-about-monuments" rel="nofollow">According to WWL's Scoot</a>, officials with Mayor Mitch Landrieu's office said the original plan was to send the monuments to a warehouse after their removal, but the warehouse they had in mind wasn't adequately prepared. That's when the decision was made to place the monuments outdoors in a scrap yard.</p><p>The mayor's office today shared these photos of the buildings that were set up around the monuments, until the city decides what to do with them.<br /> </p><p><div class="media media-element-container media-native">  <div id="file-225776" class="file file-image file-image-jpeg">          <div class="content">      <figure><img height="600" width="800" class="media-element file-native" data-delta="1" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/native/public/Statue%20Storage%201.JPG?itok=Yi4tAoPG" alt="" /><figcaption></figcaption></figure>  </div>        </div></div></p><p><div class="media media-element-container media-native">  <div id="file-225781" class="file file-image file-image-jpeg">          <div class="content">      <figure><img height="472" width="800" class="media-element file-native" data-delta="1" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/native/public/Statue%20Storage%202.jpg?itok=-oZ51LIO" alt="" /><figcaption></figcaption></figure>  </div>        </div></div></p><p><div class="media media-element-container media-native">  <div id="file-225786" class="file file-image file-image-jpeg">          <div class="content">      <figure><img height="623" width="800" class="media-element file-native" data-delta="1" typeof="foaf:Image" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/native/public/Statue%20Storage%203.jpg?itok=vUE-1HW6" alt="" /><figcaption></figcaption></figure>  </div>        </div></div></p></div></div></div>                
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/confederate-monuments" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Confederate Monuments</a></div>
          <div class="tag odd"><a href="/tag/mitch-landrieu" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Mitch Landrieu</a></div>
          <div class="tag even"><a href="/tag/robert-e-lee" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Robert E. Lee</a></div>
          <div class="tag odd"><a href="/tag/pgt-beauregard" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">P.G.T. Beauregard</a></div>
          <div class="tag even"><a href="/tag/jefferson-davis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jefferson Davis</a></div>
          <div class="tag odd"><a href="/tag/battle-liberty-place-monument" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Battle of Liberty Place monument</a></div>
      </div>
</div>

    </div>
</article>

  <div class="second-street-block" id="form-ss-266429">
<div class="block-second-street-ss-block-signup-266429 block block-second-street block--second-street--ss-block-signup">
    
      <h3 class="block--second-street__item-title" >NEWSLETTER SIGNUP - THE BIG TALKERS</h3>
    
    
  <div class="content">
    <form action="/" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="266429" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_build_id" value="form-QzWnM2Gj_qvE-lZZJOZmj7mt5570DY7wwtDbniK3rwM" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="BIG TALKERS CLUB: Members receive email updates, news, special offers and exclusive content from WWL." type="hidden" name="42105" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form>  </div>
</div>
<div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div>                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div class="block-appnexus-bottom-banner-oas-ad block block-appnexus">
	
	
	
	<div class="content">
		<div class="appNexus advertisement--appnexus" id="oas_bottomBanner" data-ad-type="bottomBanner" data-appnexus-ad=""></div>
	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/">
          <img class="logo--large logo--footer" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t"/>
        </a><!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/WWLRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wwl_radio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/wwlamfm" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: (504) 260-1870 | Text Us: 870870        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="/search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Weekly Schedule</a></li>
<li class="leaf item--child menu__item"><a href="/articles/wwl-hd2-program-schedule" class="link--child menu__link">WWL HD2 </a></li>
<li class="leaf item--child menu__item"><a href="/shows/scoot" class="link--child menu__link">Scoot </a></li>
<li class="leaf item--child menu__item"><a href="/shows/bobby-hebert-deke-bellavia-sports-talk" class="link--child menu__link">Bobby &amp; Deke </a></li>
<li class="leaf item--child menu__item"><a href="/shows/kristian-garic-seth-dunlap-double-coverage" class="link--child menu__link">Kristian &amp; Seth </a></li>
<li class="leaf item--child menu__item"><a href="/shows/food-show-tom-fitzmorris" class="link--child menu__link">Tom FItzmorris</a></li>
<li class="leaf item--child menu__item"><a href="/shows/beyond-reality-radio" class="link--child menu__link">Beyond Reality </a></li>
<li class="leaf item--child menu__item"><a href="/shows/dave-ramsey-show" class="link--child menu__link">Dave Ramsey</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/gordon-deal-morning" class="link--child menu__link">Gordon Deal</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Newsroom </a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local </a></li>
<li class="leaf item--child menu__item"><a href="/weather/forecast" class="link--child menu__link">Weather</a></li>
<li class="leaf item--child menu__item"><a href="/state-news" class="link--child menu__link">State</a></li>
<li class="leaf item--child menu__item"><a href="/us-news" class="link--child menu__link">U.S. </a></li>
<li class="leaf item--child menu__item"><a href="/politics-news" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/business-news" class="link--child menu__link">Business</a></li>
<li class="last leaf item--child menu__item"><a href="/news-staff" class="link--child menu__link">News Staff </a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Saints</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/saints" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/saints-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/new-orleans-saints" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/saints" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/saints-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?teamno=18&amp;type=schedules" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/fb/teamstats.asp?tm=18&amp;type=injuries" class="link--child menu__link">Injuries</a></li>
<li class="last leaf item--child menu__item"><a href="/listen-saints-radio-online" class="link--child menu__link">Stream Saints Games</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LSU Football</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/lsu" class="link--child menu__link">News</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-shows" class="link--child menu__link">Shows</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/lsu-sports-zone" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/video-categories/lsu" class="link--child menu__link">Video</a></li>
<li class="leaf item--child menu__item"><a href="/lsu-photo-galleries" class="link--child menu__link">Photos</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/teamstats.asp?team=0076&amp;report=schedule" class="link--child menu__link">Schedules</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/polls.asp" class="link--child menu__link">Polls</a></li>
<li class="last leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/standings.asp?conf=fbs%3A008" class="link--child menu__link">Standings</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Sports</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://wwl.stats.com/fb/front.asp" class="link--child menu__link">NFL</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cfb/front.asp" class="link--child menu__link">College Football</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/nba/teamstats.asp?teamno=03&amp;type=teamhome" class="link--child menu__link">Pelicans</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/nba/front.asp" class="link--child menu__link">NBA</a></li>
<li class="leaf item--child menu__item"><a href="http://www.meridix.com/everywhere.php?liveid=wwlprepsports" class="link--child menu__link">Prep Football </a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/cbk/front.asp" class="link--child menu__link">College Basketball</a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/golf/front.asp" class="link--child menu__link">Golf </a></li>
<li class="leaf item--child menu__item"><a href="http://wwl.stats.com/mlb/front.asp" class="link--child menu__link">MLB</a></li>
<li class="last leaf item--child menu__item"><a href="http://wwl.stats.com/racing/front.asp" class="link--child menu__link">Auto Racing</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/big-talkers-club" class="link--child menu__link">E-mail Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/sign-wwl-text-alerts" class="link--child menu__link">Text Alerts</a></li>
<li class="leaf item--child menu__item"><a href="/get-wwl-app" class="link--child menu__link">Get WWL App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.facebook.com/WWLRadio/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/wwlamfm" class="link--child menu__link">Twitter </a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/wwl_radio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="http://neworleans.1thingus.com/" class="link--child menu__link">1 Thing</a></li>
<li class="last leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise with Us</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/">
        <img class="logo--large logo--footer" src="http://www.wwl.com/sites/g/files/giy1196/f/styles/nts_logo_120x70/public/wwlfm_header_large_logo4_0.png?itok=4d3-cF4t"/>
      </a><!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=12" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo.php?marketid=12" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wwl" class="menu__link--legal">Public File Inspection</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://itunes.apple.com/us/app/tunein-radio-stream-free-music/id418987775?mt=8" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wwl.com/sites/g/files/giy1196/themes/site/public/img/iphone-download-icon.png" /></a>                      <a href="https://play.google.com/store/apps/details?id=tunein.player&amp;hl=en" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="http://www.wwl.com/sites/g/files/giy1196/themes/site/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© Entercom 2017</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27594991,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1537,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript" src="http://www.wwl.com/sites/g/files/giy1196/f/js/js_GlJKKW6olwoNNxoPCVuCW8uGQ3M5d5qjZpqJ_Kc6YYo.js"></script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
</body>
</html>
